Canon Compatible CLI-8Y PixmaIP4200/4300/5200/MP510 Amarillo

Cartucho amarillo CANON compatible Compatible con los siguientes modelos: Pixma MP800, MP500, MP530, iP5200, iP5200R, iP6600D, iP4200, MP830, MP810, MP800R, MP600R, MP600, Pro9000, iP5300 e iP4300

Share on facebook
Share on twitter
Share on linkedin
Share on pinterest
Share on whatsapp
Share on email
Ir arriba